Heatmap appearing but no website background
Incident Report for Insignal
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 16:30 UTC
Identified
The issue of heatmap dots showing up but the website in background is blank has been identified and we are working on an alternative option to solve this issue as soon as possible.
Posted May 12, 2021 - 20:18 UTC